<
From version < 14.2 >
edited by Vincent Massol
on 2017/09/06
To version < 14.3
edited by Vincent Massol
on 2019/04/03
Change comment: Fix broken link

Summary

Details

Page properties
Content
... ... @@ -125,7 +125,7 @@
125 125  To use the migrator application, you first need to upgrade your XWiki instance to a recent version (7.4.2+). Indeed, the migrator cannot create nested pages in an old XWiki instance where this concept did not exist!
126 126  
127 127  {{warning}}
128 -* We absolutely recommend making a [[backup of your instance and of your databases>>AdminGuide.Backup]]. The migrator will modify a lot of existing pages and these changes cannot be reverted. If something goes wrong, the only solution will be to re-install your backup.
128 +* We absolutely recommend making a [[backup of your instance and of your databases>>Documentation.AdminGuide.Backup]]. The migrator will modify a lot of existing pages and these changes cannot be reverted. If something goes wrong, the only solution will be to re-install your backup.
129 129  * Users should be invited to not change the wiki content during the use of the migrator.
130 130  * Nothing prevents another administrator to run the migrator at the same time as you, which could have bad consequences (collisions of actions, etc...). You should make sure that you are the only person using this tool during all the time of the process.
131 131  {{/warning}}

Get Connected